Jump to content
 
Sign in to follow this  
GTAndyM

Can't send a PM.

Recommended Posts

I've tried sending somebody a PM, but it won't work. I put in the security code, at the top and bottom, but when I press send it just takes to the page to write the message again with new codes. I put in the write code, because I could read it clearly and I listened to it and it matched what I'd written.

Anybody know what's wrong?

Share this post


Link to post
Share on other sites
Guest Jared

What codes?

Yeah, what codes?

You just click on the user's name, go to their profile, and click on 'send this member a personal message'

Share this post


Link to post
Share on other sites

I've tried sending somebody a PM, but it won't work. I put in the security code, at the top and bottom, but when I press send it just takes to the page to write the message again with new codes. I put in the write code, because I could read it clearly and I listened to it and it matched what I'd written.

Anybody know what's wrong?

I have got the same issue. Can anyone help?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...