Jump to content
 
n  i  k u .

IP.Boards :: FAQ :: Info:: Suggestions ::

Recommended Posts

I have an issue. Often, a lot of threads that I have read, will come back as unread but I've read it all. So like at the time, I read it, it's marked as red, so I go away, come back later, then some of the threads that I had read earlier are marked as unread but there is nothing new...

I hope that makes sense.

Share this post


Link to post
Share on other sites

I have an issue. Often, a lot of threads that I have read, will come back as unread but I've read it all. So like at the time, I read it, it's marked as red, so I go away, come back later, then some of the threads that I had read earlier are marked as unread but there is nothing new...

I hope that makes sense.

Exactly the same thing happens to me! Kept forgetting to ask about it. Would be cool if someone knows how to fix it.

Share this post


Link to post
Share on other sites

Exactly the same thing happens to me! Kept forgetting to ask about it. Would be cool if someone knows how to fix it.

also have

Share this post


Link to post
Share on other sites

I have an issue. Often, a lot of threads that I have read, will come back as unread but I've read it all. So like at the time, I read it, it's marked as red, so I go away, come back later, then some of the threads that I had read earlier are marked as unread but there is nothing new...

I hope that makes sense.

Definitely makes sense. I haven't noticed it myself, but I'll keep my eyes open for it over the next couple of days. If it looks like a bug or something I'll log a support call for it.

Share this post


Link to post
Share on other sites

Also some threads are donig the opposite, being marked unread then I come back to that section or refresh or something and they are then marked as read, but I haven't read them.

These bugs are making me rage sometimes lol

Share this post


Link to post
Share on other sites

There's a new update to the boards so when I get a chance I'll install it and post in here. Once I've done that, see if it fixes the problem :)


Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...